Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
  • Mitglied: the-buccaneer
    Vor 6 Minuten von the-buccaneer
    Antwort auf die Info: The Illustrated TLS Connection (2)
    Huh, danke!

    Wenn ich mir überlege, was ich benötige um meinen Pizzadienst zu identifiziern und "6a mit Zwiebel" zu bestellen, macht mich das wieder nachdenklich.

    Client wählt 6-stellige Nummer. Server antwortet: "Pizza Trastevere, Guten Abend" Client sagt "Buc, Guten Abend, einmal die 6a mit Zwiebel, wie immer"
    Server sagt: "10 Minuten" Client sagt: "Danke"

    Wenn ich die ausgetauschte Information betrachte, die "Sicherheit" (Verwählen, gefakete Nummer, der böse Inder, statt des Italieners etc.) und zu 99,99 % sicher sein kann, dass ich meine Pizza bestellt habe und bekomme, bin ich als "Kohlenstoffeinheit" (siehe früher Enterprise-Film) besser gewappnet.

    Einfach effektiver.
    Rein philosophisch und sophistisch gefragt: Was reitet uns, unsere analoge zufriedenstellende Welt digital zu rekonstruieren, um sie mit profitorientierten Interessen digital aufzuhübschen?

    Plötzlich muss ich einen Riesenaufstand machen, um meinen Gesprächspartner zu identifizieren.
    Ich kann das. Von Geburt an. Sehr sicher. Mama ist da. Papa auch. Der Rest wird analog gelernt. Ganz ohne TLS. Versuch mal, mir einen gefaketen Bekannten unterzujubeln...

    Nachtgedanken...
    Buc
  • Mitglied: the-buccaneer
    Vor 48 Minuten von the-buccaneer
    @StefanKittel: Sicher ist Sicherheit ein Prozess und kein Zustand, so wie das Leben ein Fluss ist und die Sonne ein Lichtblitz.
    Zeit ist das unveränderliche Gesetz der Veränderung.

    Trotzdem ist "Sicherheit" ein subjektiv empfundener Zustand zu einem gegebenen Moment. Unter gewissen Annahmen. Und dessen (subjektive) Statik ist unser Elixier.

    Daher interpretiere ich deinen Beitrag als "Ja, sicher" (Wir hatten hier vor kurzem eine Diskussion über einen offenen RDP Port und einen vom Softwareanbieter automatisch generierten Admin mit Pippipasswort.)

    @DerWoWusste: Danke für die Bestätigung.
    Lustig ist der Gedanke, dass Windows automatisch sicherer würde, verlöre es Marktanteile, wie die CSU Stimmen.

    e mare libertas!
    Buc
  • Mitglied: the-buccaneer
    Vor 1 Stunde, 16 Minuten von the-buccaneer
    Ups. Waren 40 oder 56 Bit. So täuscht die Erinnerung.
    Trotzdem waren es Exportbeschränkungen damals.

    Damit wir Vasallen und potentielle Gegner nicht etwa ein "Postgeheimnis" durchsetzen.
    Schöner Beweis dafür, dass sich manche intendierte Superioritätsstrategien ganz von selbst erledigen.

    Die wahren Aluhüte sind ja die Schlapphüte.

    Buc
  • Mitglied: the-buccaneer
    Vor 1 Stunde, 27 Minuten von the-buccaneer
    Interessant. Sechsstellig? Hui. Quellen?
    VG
    Buc
  • Mitglied: the-buccaneer
    Vor 1 Stunde, 32 Minuten von the-buccaneer
    Antwort auf die Frage: Preiswerter Tintenspritzer mit WLAN (11)
    Ich sage auch: Brother. Günstig, teils blauer Engel, 3 jahre Garantie, kompatible Patronen und haltbar. Support halbwegs brauchbar.
    WLAN bei den Billiggeräten teils etwas tricky, da keine Konfiguration am Gerät. (nur WPS)
    Geht aber wenn man 5x hin- und herrennt.

    Oder haste schon geordert, da "gelöst"?
    Dann sach nochmal, was gewonnen hat.
    Buc
  • Mitglied: the-buccaneer
    Vor 1 Stunde, 40 Minuten von the-buccaneer
    Danke erstmal und habt bitte Verständnis für meine teils längeren Response-Zeiten.

    Viele interessante Ansätze, ich werde mir das eine oder andere genauer ansehen / durchdenken / testen.

    Letztlich will ich ja was ganz einfaches: Der Exchange pusht auf das mobile Gerät, dieses sendet eine Kopie seiner gesendeten Mails via eines "Relays" zurück auf den Exchange. (Ähnlich, wie LKS das in der "Bastellösung vorschlägt)
    Dass es das nicht gibt, ist komisch. Blackberry war wohl mal ähnlich gedacht.

    Das Problem hier ist ja, dass der Exchange (da physikalisch mit AD und Fileserver identisch, SBS halt) nicht ins Netz darf. Punkt.
    Die GL arbeitet mit Notebooks und VPN und nutzt auf den Handys nur private Mailaccounts.

    Nun soll ein subordinierter Mitarbeiter aber aufgrund seines Jobprofils mobil Mails auf seinem privaten Android managen. Mist in der gegebenen Situation.

    Mal sehen, VPN scheidet eher aus, Cloud ebenfalls.
    Evtl. könnte der "externe" Account ja auch per Mailfetcher abgerufen werden. Würde ich hier nicht nur den Poteingang synchronisieren können, sondern auch "Sent" wäre das eine Lösung. Müsste man versuchen, dort eine Regel zu implementieren, die alle gesendeten Mails in den Posteingang schiebt. Was'n Geschwurbel...

    Dank an alle bisher!
    Buc
  • Mitglied: LordGurke
    Vor 2 Stunden, 2 Minuten von LordGurke
    Zitat von Henere:

    Zitat von Spirit-of-Eli:
    Ich warte auch noch auf eine vernünftige KI die ich zuhause betreiben kann und die mich versteht.

    Hab ich. Nennt sich Frau.

    Möchtest du damit deiner Frau durch die Blume zu verstehen geben, dass du ihr keine natürliche Intelligenz zugestehst?
  • Mitglied: vafk18
    Vor 2 Stunden, 26 Minuten von vafk18
    Leider nein. Ich gebe das Testen mit der FritzBox auf und warte auf meinen neuen DSL-Router. Dann teste ich mein pfSense.

    Auf der Suche nach der geeigneten Hardware für die endgültige pfSense bin ich auf Folgendes gestoßen:

    https://de.aliexpress.com/item/XCY-pfSense-Mini-PC-Intel-Celeron-J1900-J ...

    Der Einplatinencomputer im Mini ITX-Format hat eine Intel Celeron J1900 CPU und vier Gigabit NIC's. Für den Preis von umgerechnet 100 Euro (ohne RAM und mSATA) nicht schlecht. Ich lasse mich mal überraschen...
  • Mitglied: takvorian
    Vor 2 Stunden, 51 Minuten von takvorian
    Hallo lummel,

    der Benutzer mit dem ich diese Aktion vornehme ist "globaler Administrator", reicht dies in diesem Falle nicht aus? Was gibt es denn mehr? Globaler Administrator sollte doch auch gleichzeitig Exchange Administrator sein, oder denke ich da jetzt falsch?

    Gruß Michael
  • Mitglied: AlFalcone
    Vor 3 Stunden, 33 Minuten von AlFalcone
    Antwort auf die Frage: Offene LDAP-Server in AS (16)
    wie wärs einfach die apliance zu updaten?
  • Mitglied: Henere
    Vor 3 Stunden, 34 Minuten von Henere
    Zitat von Spirit-of-Eli:
    Ich warte auch noch auf eine vernünftige KI die ich zuhause betreiben kann und die mich versteht.

    Hab ich. Nennt sich Frau.
  • Mitglied: Spirit-of-Eli
    Vor 3 Stunden, 44 Minuten von Spirit-of-Eli
    Bei W7 hatte ich die gleiche Erfahrungen.

    Andererseits habe ich auch schon wen dieses tool benutzen sehen. Anscheinend muss es vernünftig trainiert werden.

    Ich warte auch noch auf eine vernünftige KI die ich zuhause betreiben kann und die mich versteht.
  • Mitglied: BassFishFox
    Vor 3 Stunden, 54 Minuten von BassFishFox
    Antwort auf die Frage: Win10 GPOs exportieren möglich? (2)
  • Mitglied: Green14
    Vor 4 Stunden, 35 Minuten von Green14
    Antwort auf die Frage: Zertifikat RemoteDesktop hinterlegen (8)
    Hi,
    Zitat von lummel:

    S. Link oben.

    ich habe keine Windows CA sondern eine Debian Installation. D.h. die Anleitung wird bei mir nicht funktionieren. Und wenn ich dem Server verbiete, eigene Zertifikate auszustellen, dann komme ich wahrscheinlich nach dem Löschen des Zertifikates nicht mehr rauf :D


    VG
    Green14
  • Mitglied: leon123
    Vor 4 Stunden, 42 Minuten von leon123
    Hallo zusammen,

    ich komme mal wieder in der Windows Welt nicht weiter.

    3x Server 2012
    - Broker, Lizenzserver, Webaccess
    - SessionHost01
    - SessionHost02

    Ich habe ein gekauftes SAN Zertifikat mit apps.firma.de in der Oberfläche eingespielt. Meine Sammlung nennt sich auch apps.firma.de

    Auf meinem Client habe ich die Apps als WorkResources hinzugefügt. Das funktionierte mit dem Zertifikat schon mal super.

    Beim Verbinden wird aber auf den Computernamen und leider nicht auf den Alias apps.firma.de zu gegriffen.

    Was muss ich machen, damit nicht auf den Computernamen sondern auf "apps.firma.de" zugegriffen wird?

    Ich hoffe ich habe alles ausreichend beschrieben. Vielen Dank!

    Grüße
    Leon

    remote - Klicke auf das Bild, um es zu vergrößern
  • Mitglied: Henere
    Vor 4 Stunden, 48 Minuten von Henere
    Servus,

    verstehen dich denn andere Mitmenschen ? Nicht, dass das Problem vor dem Mikrofon sitzt
  • Mitglied: Stefan007
    Vor 4 Stunden, 51 Minuten von Stefan007
    wmi backup haste?
  • Mitglied: Lochkartenstanzer
    Vor 5 Stunden, 6 Minuten von Lochkartenstanzer
    Zitat von Sionzris:

    Hallo erstmal! (extra angemeldet)

    Moin, herzlich willkommen.


    erstmal vorweg, hervorragende Erklärung, welche man auch mit lückenhaften Wissen nachvollziehen kann. Ich habe jedoch noch in Paar Fragen.

    Das stellst Du am besten als eigene neue Frage statt hier die Anleitung selbst zu überfrachten.

    Dann lesen Deine Frage auch mehr Leute als nur die, die in diesem Thread unterwegs waren.


    Ich habe auch vor 2 LANs mit einander zu verbinden, in meinem Scenario hat aber jedes dieser LAN eine eigene Internetanbindung, welche auch aus dem jeweiligen Adressbereich genutzt werden soll (DS-Lite auf der einen und IPv4 auf der anderen). Stellt dies ein Problem dar?

    Nein.

    Irgendwie wird bei allen Scenarios immer nur von einer einzelnen Internetverbindung gesprochen.

    Weil das das Standardszenario ist.


    Ich habe nun schon mehrfach gelesen, das davon abgeraten wird eine Fritzbox für die Aufgabe des statischen Routens zu nehmen -ins Detail geht aber irgendwie keiner. Daher: Warum eigentlich?


    NAT läßt sich nicht abschalten und nur eingeschränkte Konfigurationsmöglichkeiten.

    Klar -die Einstellungsmöglichkeiten sind definitiv beschränkt im Vergleich zu einem OpenWRT Router, aber eine 7360 kriege ich in einem Angebot gerade für 17€ mit 2 Jahren Gewährleistung (Vom Hersteller generalüberholt). Diese hat Gbit und ausreichend "nicht" WAN Ports für mich. Übersehe ich etwas?

    Ja, die tut nicht das, was Du willst.


    Über eine kurze Rückmeldung würde ich mich freuen!

    Bitte.

    lks

    PS: Lies die FAQs!
  • Mitglied: honeybee
    Vor 5 Stunden, 14 Minuten von honeybee
    Hallo,

    wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht.

    Alles, was ich gesagt habe, wird anders geschrieben.
    Das gleiche Problem auch in Englisch. Habe z. B. "one two three" gesagt und geschrieben hat das Programm "Franken". Also völlig unterschiedlich ausgesprochen...

    Das Sprachtrainingprogramm hat auch nichts gebracht, damit der Computer mich besser verstehen würde.

    Ist das Programm wirklich so grottenschlecht?
  • Mitglied: Sionzris
    Vor 6 Stunden, 44 Minuten von Sionzris
    Hallo erstmal! (extra angemeldet)

    erstmal vorweg, hervorragende Erklärung, welche man auch mit lückenhaften Wissen nachvollziehen kann. Ich habe jedoch noch in Paar Fragen.

    Ich habe auch vor 2 LANs mit einander zu verbinden, in meinem Scenario hat aber jedes dieser LAN eine eigene Internetanbindung, welche auch aus dem jeweiligen Adressbereich genutzt werden soll (DS-Lite auf der einen und IPv4 auf der anderen). Stellt dies ein Problem dar? Irgendwie wird bei allen Scenarios immer nur von einer einzelnen Internetverbindung gesprochen.

    Ich habe nun schon mehrfach gelesen, das davon abgeraten wird eine Fritzbox für die Aufgabe des statischen Routens zu nehmen -ins Detail geht aber irgendwie keiner. Daher: Warum eigentlich? Klar -die Einstellungsmöglichkeiten sind definitiv beschränkt im Vergleich zu einem OpenWRT Router, aber eine 7360 kriege ich in einem Angebot gerade für 17€ mit 2 Jahren Gewährleistung (Vom Hersteller generalüberholt). Diese hat Gbit und ausreichend "nicht" WAN Ports für mich. Übersehe ich etwas?

    Über eine kurze Rückmeldung würde ich mich freuen!
  • Mitglied: Sionzris
    Vor 6 Stunden, 52 Minuten von Sionzris
    Sionzris hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Sonstige Systeme und er gehört zu den Endusern.
  • Mitglied: LordGurke
    Vor 7 Stunden, 27 Minuten von LordGurke
    Antwort auf die Frage: Offene LDAP-Server in AS (16)
    Zitat von Exception:
    Edit: Und noch eine kleine Randnotiz: beachte, dass ihr als Betreiber die volle Verantwortung für die Server habt. Falls einer eurer Server aufgrund mangelndes Sicherheitskonzepts gehackt wird und die Angreifer eure Server für weitere Angriffe auf anderen Systemen missbrauchen, dann kann das im schlimmsten Fall für euch auch ein juristisches Nachspiel haben. So ein Serverbetrieb ist nun mal kein Spielzeug....

    Insbesondere LDAP über UDP ist sehr beliebt für DDoS-Attacken mittels UDP-Amplification. Eine Anfrage mit < 100 Bytes Größe reicht nämlich um locker 6000-7000 Bytes Antwort oder mehr zu erzeugen.
    Das BSI warnt ja in den Mails auch vor genau diesem Szenario:

    In den letzten Monaten wurden Systeme, welche LDAP-Anfragen aus dem
    Internet beantworten, zunehmend zur Durchführung von DDoS-Reflection-
    Angriffen gegen IT-Systeme Dritter missbraucht.

    Ich kann aus Erfahrung sagen: Wir als Provider bekommen vom BSI ständig E-Mails dieser Art. Die leiten wir dann an die betroffenen Kunden weiter und empfehlen denen, etwas gegen die beschriebenen Probleme zu tun.
    Die Kunden mit offenen LDAP-, memcached-, CHARGEN- oder DNS-Resolver-Diensten reagieren manchmal überhaupt nicht, bekommen aber vollautomatisch mehr Motivation wenn die Dienste dann tatsächlich mal für DDoS missbraucht werden und der Uplink des Servers verstopft ist.

    Und sobald wir dann mit Abuse-Meldungen zu den IP-Adressen zugeworfen werden gibt es exakt drei Dinge, die passieren können:
      • Wir installieren auf unseren Routern temporäre Portfilter (Preisliste hängt aus)
      • Wir schalten den Switchport auf 10 Mbps herunter um die Auswirkungen zu minimieren (damit sind die Server quasi während solcher Attacken nicht mehr benutzbar weil der Uplink vollkommen verstopft ist)
      • Die betroffenen IP-Adressen des Kunden werden von uns nullgeroutet


    Diese Probleme kann man so einfach lösen, indem man die Dienste entweder so konfiguriert, dass sie nur innerhalb des lokalen Netzes erreichbar sind bzw. diese nur an eine interne Netzwerkschnittstelle gebunden sind - oder eben durch eine Firewall.
    Das muss für's erste nichtmal eine teure Hardware-FW sein, ein bisschen iptables reicht schon aus.
    Oder - wenn das bei VMWare nicht direkt geht - wenigstens am Router ein bisschen mit ACLs den Traffic eingrenzen.
  • Mitglied: istike2
    Vor 7 Stunden, 32 Minuten von istike2
    Hallo,

    ich habe jetzt den Testsetup zu Hause aufgebaut

    Beide Rechner sind im WLAN, Ping geht in beide Richtungen.

    Wenn ich von PC A , PC "B" mit dem Namen \\PC_B\TEST klappt der Zugriff, die Anmeldefenster kommt. Dies geht natürlich über WLAN.

    Wenn ich aber die VPN IP des PCs "B" probiere \\172.29.XXX.XXX\TEST kommt nur eine Fehlermeldung.

    Was ich schon kontrolliert habe:

    Aud dem Quellrechner:

    #1 VPN Netze sind als Privat eingestuft.

    Auf die Zielrechner:
    #1 SMB 1 Support ist erlaubt
    #2 TCP 445, 137, 139 und UDP 137, 139 sind für Netze mit Einstufung Domain und Privat erlaubt
    #3 die VPN Netze sind als "Privat" eingestuft.


    Hat jemand noch eine Idee was ich noch kontrollieren kann?

    Vielen Dank.

    Gr. I.
  • Mitglied: Kuemmel
    Vor 7 Stunden, 37 Minuten von Kuemmel
    Geht es denn jetzt?
  • Mitglied: transocean
    Vor 8 Stunden, 12 Minuten von transocean
    Moin,

    lies mal hier.

    Gruß

    Uwe
  • Mitglied: Lochkartenstanzer
    Vor 8 Stunden, 15 Minuten von Lochkartenstanzer
    Zitat von Lochkartenstanzer:

    Es scheint ein Firmware-Bug z usein, das sich seit der 7270 hält, Ich habe den Fehler auf einer 7270, zwei 7390 und drei 7490ern beobachtet. ich vermute daher, daß auch ein garantietausch, den Du auf jeden Fall auch probierten solltest, nicht helfen wird.

    Update zum alten Thread:

    Der Fehler existiert auch bei der 7590. ich habe vor einiger zeit meine 7490 durch eine 7590 ersetzt und der Fehler war daraufhin erstmal nicht mehr da, d.h. Sowohl zwei SSIDs für 2,4 und 5 GHz liefen als auch das Fritzbox-eigene Gäste-WLAN. doch vor einiger Zeit war plötzlich das WLAN wieder weg und die Meldung im Log wieder da. Solange das Gast-WLAN abgeschaltet ist, funktioniert das "normale" WLAN nach einem Neustart einwandfrei. Sobald aber das GastWLAN angeknippist wird, geht das gesammte WLAN über den Jordan. man muß dann das GastWLAN abschalten udn einen neustart druchführen, damit man wieder WLAN nutzen kann.

    Ich kann leider nicht nachvollziehen, ob der Fehler schon bei 6.93 der Fall war oder erst mit 7.0x wieder aufgetaucht ist.

    lks
  • Mitglied: certifiedit.net
    Vor 8 Stunden, 47 Minuten von certifiedit.net
    Das kann ich unterwegs nicht aus dem Stand sagen. Schau dir Mal die KB an insbesondere die der Windows Updates. Also nicht Adobe.
  • Mitglied: Green14
    Vor 8 Stunden, 57 Minuten von Green14
    Antwort auf die Frage: Zertifikat RemoteDesktop hinterlegen (8)
    Zitat von lummel:

    S. Link oben.

    Jap bin dran Danke
  • Mitglied: micson
    Vor 8 Stunden, 59 Minuten von micson
    Antwort auf die Frage: Pfsense - Bandbreite niedrig (13)
    Zitat von [aqui]:

    Was an deinen Screenshots oben auffällt ist die Tatsache das du eigentlich die OPT1 Regeln auf dem "WAN" Interface aktiv hast ?!?

    Ja, das ist richtig. Ich habe mich ehrlich gesagt auch gewundert. Da aber in dem von dir gemachten Screenshot weiter oben als erste Block-Regel "Block bogon networks" steht und diese standardmäßig nur im WAN-Interface steht, dachte ich mir es ist einen Versuch wert die Regeln hier einzutragen.
    Habe nun die erstellten Einträge im WAN entfernt und im OPT1-Interface eingetragen - VLAN10 weiterhin Scheunentor-Regel.

    Kleiner Erfolg:
    Ich habe mal testweise beim Captive Portal unter "Allowed Hostnames" die IP-Adressen der mit dem VLAN10 verbundenen Clients eingetragen. Nun ist eine Verbindung sowohl über VLAN1 als auch VLAN10 möglich. Kann jetzt die Ursache eingegrenzt werden?
  • Mitglied: lummel
    Vor 9 Stunden, 1 Minute von lummel
    Antwort auf die Frage: Zertifikat RemoteDesktop hinterlegen (8)
    S. Link oben.
  • Mitglied: Spirit-of-Eli
    Vor 9 Stunden, 13 Minuten von Spirit-of-Eli
    Antwort auf die Frage: Win10 GPOs exportieren möglich? (2)
    Moin,

    ein Export und import ist möglich.
    Ein deinem Fall würde ich nach einem powershell Script suchen.

    Wenn ich mich recht erinnere geht das sofern du locale GPOs wieder local importieren willst. Im Pendant dazu auch in einer Domäne.

    Gruß
    Spirit
  • Mitglied: Green14
    Vor 9 Stunden, 44 Minuten von Green14
    Antwort auf die Frage: Zertifikat RemoteDesktop hinterlegen (8)
    Hi,


    Zitat von el-capitano86:

    Edit: Ich hab nicht aufgepasst. Du hast die RDS Rolle ja gar nicht installiert.

    Es funktioniert, wenn du das Zertifikat des Servers zu dem du dich verbindest exportiert und auf deinem Client in die vertrauenswürdigen Stammzertifizierungsstellen importierst

    Jap, das würde gehen. Aber das möchte ich ja nicht. Dann brauche ich im Netzwerk keine CA

    VG
  • Mitglied: Exception
    Vor 10 Stunden, 3 Minuten von Exception
    Antwort auf die Frage: Next Hop Fisi Prüfung (4)
    Hallo,

    Aufgabe 1 Next Hop wäre hier doch immer Schnittstelle Vom Router? Oder die ausgehende vom Switch?

    Bei Next Hop handelt es sich um den nächsten Router, an dem das Paket geschickt werden muss, damit es das Zielnetzwerk erreichen kann. Wenn das Zielnetzwerk bereits beim Router anliegt, dann braucht es keine Next Hop Adresse. bzw. es wird dann nur noch die Schnittstelle angegeben.

    Es kann nie ein Switch sein, da ein Switch auf L2 arbeitet und mit IP (L3) nichts am Hut hat. (Ausnahme L3 Switch. Siehe weiter unten)

    Was ist die Defauld?

    Du meinst Default Route? Dann überleg mal. Welche Route wird benötigt, wenn du auf deinem Computer google.de öffnest? Oder Administrator.de? Du bräuchtest für jedes Ziel eine extra Route. Das wären seeehr viele Routen. Also, was macht eine Default Route? (Wenn du immer noch Schwierigkeiten hast, dann übersetze das Wort mal ins deutsche. Dann sollte es klar sein)

    Ansonsten...ein bisschen Eigeninitative ergreifen und ein bisschen Recherchieren. Du findest dazu massenweiße Informationen und Tutorials.
    https://de.wikipedia.org/wiki/Routingtabelle
    https://en.wikipedia.org/wiki/IP_routing

    Kann man von einem angehenden Fachinformatiker schon erwarten.

    Edit:

    Aufgabe 2
    Versteh ich nicht, wirso unten next Hop.
    Die Nettwerke hängen doch selbst am Router.

    Weil es sich bei dem Core-Switch um ein L3 Switch handelt. Somit liegen die Netze nicht bei dem Firewall Router an.

    Siehe auch:
    https://de.wikipedia.org/wiki/Layer-3-Switch

    Du solltest dich unbedingt nochmals mit dem OSI Modell beschäftigen.

    Viele Grüße,
    Exception
  • Mitglied: rubberman
    Vor 10 Stunden, 11 Minuten von rubberman
    Klingt alles sehr merkwürdig.

    1) Gib das path Kommando in einen CMD Prompt ein und prüfe ob der Pfad zu ImageX dort enthalten ist.
    2) Prüfe genau ob du in deinem Batchcode nicht zufällig die %path% Umgebungsvariable überschreibst.
    3) Sichere ab, dass dein Batchscript nicht auch zufälligerweise ImageX.bat oder ImageX.cmd heißt, und auch sonst keine ausführbaren Dateien namens ImageX im Arbeitsverzeichnis liegen.


    Steffen
  • Mitglied: opc123
    Vor 10 Stunden, 13 Minuten von opc123
    Antwort auf die Frage: Next Hop Fisi Prüfung (4)
    Keiner eineIdee?
  • Mitglied: opc123
    Vor 10 Stunden, 14 Minuten von opc123
    Antwort auf die Frage: Replikation GPO und Sysvol? DNS frage (5)
    Nein,
    du verstehst grad nicht was ich meine.
    Der DNS verweist ja auf den DC und somit verweist der DNS immer auf den schnellsten regierenden DC.

    Daher macht meiner Meinung dafür ein extra DNS Sinn fpr Hochverfügbarkeit.
  • Mitglied: vafk18
    Vor 10 Stunden, 17 Minuten von vafk18
    Ja, aber...
    Die FritzBox hat 4 NICs. Werden (sofern dies auch funktioniert, was Du bezweifelst und ich mittlerweile auch) beim Betrieb als reines DSL-Modem alle 4 NICs als Center Pinning geschaltet? Ich kann die FB im DSL-Modem-Modus nach wie vor über alle der 4 NICs ansprechen. Oder verträgt sich das Center Pinning gleichzeitig mit IP?
  • Mitglied: vafk18
    Vor 10 Stunden, 21 Minuten von vafk18
    Auf der Suche nach dem VLAN-Tagging habe ich einen Beitrag gefunden, wo die VLAN-Tags der unterschiedlichen Provider gelistet sind. Falls es jemand gebrauchen kann, ich weiß dann wo ich sie wiederfinde

    https://www.boc.de/watchguard-info-portal/2017/10/vdsl2-vlan-tags-versch ...
  • Mitglied: Arano
    Vor 10 Stunden, 28 Minuten von Arano
    Hallo Jens4ever

    [..] ich glaub aber nicht, dass da was falsch ist [..]
    "Glauben ist nicht wissen""
    Ergo: Da IST was falsch ! ;)

    Und die Tatsache das da was nicht funktioniert muss auch einen "Fehler" als Quelle haben.

    Zu HTML in deiner PHP-Funktion:
    1. Das <html>-Tag darf in einem Dokument nur ein einziges mal vorkommen !
    2. Das </html>-Tag (schließendes HTML-Tag) fehlt
    3. Das der gesamte <body></body> fehlt
    4. Das <style> sollte im <head> des <html> stehen
    5. IDs von Elementen MÜSSEN eindeutig sein / dürfen nicht mehr als 1 mal vergeben werden !
    HTML-Grundgerüst (selfHTML)
    Mit jedem Aufruf generiert die in dem erzeugten HTML-Dokument immer wieder das CSS. (Und alles Andere - das willst du eigentlich gar nicht !)

    Durch deine Überzeugung das dort kein Fehler ist, die Fehler die du machst und dein Fehlen für die Funktionsweise dieses Popups gehe ich davon aus das du überhaupt keine Ahnung hast. Also informiere und belese dich bitte !
    Es kann nur funktionieren wenn du es RICHTIG machst, nur weil es funktioniert heisst es nicht das es richtig ist !
    Ich kann die Muttern an meinen Autoreifen mit der Hand fest drehen, es funktioniert, ist aber nicht richtig ! (Um nicht zu sagen: Eher ziemlich dämlich)

    Nun aber zu dem Hauptproblem das du hast.
    01.
    	<a class="button" href="#popup1"><? echo $buttonName; ?></a>  
    02.
    <div id="popup1" class="overlay"> 
    Mit jeden Aufruf deiner Funktion werden unter anderem diese beiden Elemente erzeugt.
    1. Zeigt der Link immer auf das selbe Ziel(Target) und
    2. Wie eben schon erwähnt, darf eine ID nur einmal vergeben werden.
    Du rufst deine Funktion nun Drei mal auf was in etwa folgendes generiert
    01.
    	<a class="button" href="#popup1"><? echo $buttonName; ?></a>  
    02.
    <div id="popup1" class="overlay">  
    03.
    	<a class="button" href="#popup1"><? echo $buttonName; ?></a>  
    04.
    <div id="popup1" class="overlay">  
    05.
    	<a class="button" href="#popup1"><? echo $buttonName; ?></a>  
    06.
    <div id="popup1" class="overlay"> 
    Wird nun auf den letzten, dritten Link geklickt so lautet das Ziel/Target "#popup1". Dein Browser "sucht" nun nach diesem einmaligem, eindeutigem Identifikator "popup1" den er beim ersten Element findet und dann nicht mehr weiter sucht (ist ja einmalig, kann kein weiteres mal vorkommen).
    Du musst also dafür sorgen das anstelle von "popup1" ebenfalls ein variabler Wert eingesetzt wird. popup1 popup2 popup3 popupA popupB popupA aaa bbb CCC Apfel Birne Kirsche slkdfn4 i4n5to, muss nur eindeutig sein und s. "Inhaltstyp" ID (selfHTML)

    Lass dir mal von deinem Browser den Seitenquelltext anzeigen ggf. [Strg]+[u]


    Ich vordere dich einfach mal auf deine popupCSS-Funktion so abzuändern, das sie lediglich die beiden Elemente div.box und div.overlay erzeugt. (inklusive Inhalt)


    ~Arano
  • Mitglied: Kevin.Keller
    Vor 10 Stunden, 32 Minuten von Kevin.Keller
    Zitat von aqui:

    Externe Server sind hier nicht gern gesehen,
    Manche können halt keine FAQs lesen
    Auch wie man das Fotoapparat Logo links übersehen kann ist unverständlich. Aber egal...
    Na ja vielleicht erbarmt sich der TO ja noch das nachträglich zu korrigieren...?!


    Ich bitte nur sinnvolle Kommentare zu schreiben. Es reicht wenn es eine Person schreibt. Diese Änderung ist schon passiert bevor du dein Senf dazu gegeben hast. Vielen Dank nochmals an Lochkartenstanzer für seinen Tipp.
  • Mitglied: el-capitano86
    Vor 10 Stunden, 33 Minuten von el-capitano86
    Antwort auf die Frage: Zertifikat RemoteDesktop hinterlegen (8)
    Nein. Das Zertifikat hinterlegen und per Kommandozeile binden.

    Ab da geht es für dich los:

    Farm-Zertifikat auf den Session Host importieren

    Edit: Ich hab nicht aufgepasst. Du hast die RDS Rolle ja gar nicht installiert.

    Es funktioniert, wenn du das Zertifikat des Servers zu dem du dich verbindest exportiert und auf deinem Client in die vertrauenswürdigen Stammzertifizierungsstellen importierst
  • Mitglied: aqui
    Vor 10 Stunden, 39 Minuten von aqui
    Antwort auf die Frage: Offene LDAP-Server in AS (16)
    zeigt, dass du überhaupt keine Fachkompetenz besitzt.
    Hört ja auch schon bei der Groß- Kleinschreibung auf !
  • Mitglied: aqui
    Vor 10 Stunden, 43 Minuten von aqui
    Externe Server sind hier nicht gern gesehen,
    Manche können halt keine FAQs lesen
    Auch wie man das Fotoapparat Logo links übersehen kann ist unverständlich. Aber egal...
    Na ja vielleicht erbarmt sich der TO ja noch das nachträglich zu korrigieren...?!
  • Mitglied: anmelder
    Vor 10 Stunden, 43 Minuten von anmelder
    Hallo,

    mit folgendem Code prüfe ich ob ImageX auf einem Rechner existiert. Der Pfad weicht von dem Batchpfad ab, wird wohl vom PATH Befehl gefunden.

    01.
     ECHO ImageX wird gesucht... 
    02.
     IMAGEX /? >NUL 1>NUL 2>NUL 
    03.
     
    04.
    REM Fehler auch bei IF ERRORLEVEL 2 
    05.
    IF %ERRORLEVEL% EQU GTR 1 ( 
    06.
      SET IMGInstalliert=Ja 
    07.
      REM Errorlevel zurück auf 0 setzen 
    08.
      CD > NUL 
    09.
     )
    Eine zuverlässige Abfrage bekomme ich nicht hin:

    Wenn ImageX gefunden wurde gibt es je nach Laune Errorlevel 0 oder 1 zurück. Einen Zusammenhang erkenne ich nicht. Manchmal läuft IMageX einfach so durch, manchmal dauert es 12 Sekunden bis der Hilfetext ausgegeben wird.
    Wenn ImageX nicht gefunden wurde ist der Errorlevel nicht zuverlässig 9009, es kann auch 0 sein. Wann und weshalb ist mir auch nicht klar, es scheint aber niemals in der Konsole aufzutreten sondern nur in einer Batch.

    Wie prüfe ich die Existenz eines Befehls zuverlässig?
  • Mitglied: SupremeRed
    Vor 10 Stunden, 46 Minuten von SupremeRed
    SupremeRed hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Linux/Unix Allgemein und er gehört zu den Entwicklern.
  • Mitglied: Exception
    Vor 10 Stunden, 46 Minuten von Exception
    Wo kann ich diese Einstellung Tätigen das es auf den Hostnamen?

    Den PTR setzt du bei OVH im DNS.

    SMTP Banner kannst du bei Plesk wie folgt setzen:
    https://support.plesk.com/hc/en-us/articles/115000269754-How-to-change-P ...
  • Mitglied: Kevin.Keller
    Vor 10 Stunden, 49 Minuten von Kevin.Keller
    Zitat von Vision2015:

    Moin Kevin,

    dein Reverse-Mapping zeigt aber nicht auf deinen hostnamen....

    frank

    Wo kann ich diese Einstellung Tätigen das es auf den Hostnamen?

    Kevin
  • Mitglied: lummel
    Vor 10 Stunden, 54 Minuten von lummel
    Antwort auf die Frage: Zertifikat RemoteDesktop hinterlegen (8)
  • Mitglied: Vision2015
    Vor 11 Stunden, 1 Minute von Vision2015
    Moin Kevin,

    dein Reverse-Mapping zeigt aber nicht auf deinen hostnamen....

    frank